Organizing & Managing Notes (Mac)

The Library can be used to sort notes into logical groups using subjects. Subjects can be grouped using dividers.

Rename a note:

To change the title of a note, Control-Click on the note in the library and select Rename. If the note is open, you can also click its name in the title bar above the toolbar.

Create a new subject:

  1. To create a new subject, go to File > New Subject (from the File Menu at the top of your computer screen) or click in the subject list at the bottom of the screen. All new subjects will appear in the last divider at the bottom of the subject list.
  2. Enter a title for your new subject.
  3. Click return or click Create Subject.

Once a subject is created, the following actions can be done.

  • To edit the name of a subject, Control-Click on the name, or two finger tap on a trackpad while the cursor is on the subject and select Rename.
  • To move a subject, click and drag the subject to a new location. Mouse over a divider to open it while dragging a subject to a new location.
  • To delete a subject, Control-Click on the subject, or two finger tap if you are using a trackpad and select Delete. Deleting a subject will also delete all of the notes in that subject.

Create a new divider:

  1. Click File > New Divider, or click .
  2. Enter a title for you new divider.
  3. Press Enter or click Create Divider.
  • To edit the name of a divider Control-Click on the name, or tap your trackpad with two fingers.
  • To move a divider, click and drag the divider to a new location. An open divider will leave its subjects behind while a closed divider will move the subjects to the new location.
  • To delete a divider, Control-Click on the name, or tap your trackpad with two fingers. Deleting a divider will not delete the subjects inside of it.

Moving notes:

Note can be moved into subjects.

  1. Click and hold on a note thumbnail.
  2. Drag the thumbnail to a subject.

Multiple notes can also be moved at once.

  • Hold the Command key while clicking on the note thumbnails. This selects individual notes to move as a group.
  • Hold the Shift key which will allow you to contiguously select a series of notes to move as a group.
  • Once the notes are selected, drag and drop a single note thumbnail into a new subject.

To delete a note, Control-Click on the note thumbnail or mouse over the thumbnail and tap your trackpad with two fingers.

Within a subject, notes can be sorted in several ways. Sort options can be found under View > Sort Notes (from the View menu at the top of your computer screen).

  • Name
  • Modified Date
  • Created Date

Search for a note by title or content. Click and enter a search term and press Return on your keyboard. Your search term will be highlighted in yellow. The search results will be sorted by Content Results, Title Result, and This Note, which is the note that is currently open.

Have more questions? Submit a request