Organizing and Managing Notes (Mac)

The Library can be used to sort notes into logical groups using subjects. Subjects can be grouped using dividers.

Renaming a Note

To change the title of a note, control-click the note in the library and select Rename. If the note is open, you can also click its name in the title bar above the toolbar.

Making a New Subject

  1. Click File > New Subject from the menu at the top of your Mac's screen, or click at the bottom of your subject list.
  2. Enter a title for your new subject.
  3. Click return or click Create Subject.

Please note: All new subjects will appear in the last divider at the bottom of the subject list.

Once a subject is created, you can do the following:

  • To move a subject, click and drag the subject to a new location. Mouse over a divider to open it while dragging a subject to a new location.
  • To rename a subject, control-click or two-finger tap the subject, then click Rename.
  • To delete a subject, control-click or two-finger tap the subject, then click Delete. Deleting a subject will also delete all of the notes in the subject.

Making a New Divider

  1. Click File > New Divider, or click .
  2. Enter a title for you new divider.
  3. Press Enter or click Create Divider.
  • To move a divider, click and drag the divider to a new location. An open divider will leave its subjects behind, and a closed divider will move its subjects to the new location.
  • To rename a divider, control-click the name, or tap your trackpad with two fingers.
  • To delete a divider, control-click the name, or tap your trackpad with two fingers. Deleting a divider will not delete the subjects inside of it.

Moving Notes

Notes can be moved into subjects.

  1. Click and hold on a note thumbnail.
  2. Drag the thumbnail to a subject.

Multiple notes can also be moved at once.

  • Hold the Command key while clicking on the note thumbnails. This selects individual notes to move as a group.
  • Hold the Shift key which will allow you to contiguously select a series of notes to move as a group.
  • Once the notes are selected, drag and drop a single note thumbnail into a new subject.

To delete a note, control-click the note thumbnail or mouse over the thumbnail and tap your trackpad with two fingers.

Sorting Notes

Within a subject, notes can be sorted in several ways. Sort options can be found under View > Sort Notes from the menu at the top of your Mac's screen.

  • Name
  • Modified Date
  • Created Date

Searching Notes

You can search for a note by title or content.

  1. Click .
  2. Type in a search term
  3. press Return on your keyboard.

Your search term will be highlighted in yellow. The search results will be sorted by Content Results, Title Result, and This Note, which is the note that is currently open.

Have more questions? Submit a request