テキストの入力(Mac)

Notabilityでは、フォームの記入、アウトラインの作成、ドキュメントの注釈付け、キャプションの追加、レポートの入力ができます。ノートを簡単にとることのできるキーボードショートカットも充実しています。

テキストの入力

  • 入力モードに入るには、 をクリックしてください。
  • 画面上をクリックして、カーソルを行の上に置きます。 現在テキストはすべて左寄せになっています。

テキストの切り取り、コピー、貼り付け

選択したテキストを切り取り、コピー、貼り付けする方法はいくつかあります。

  1. キーボードショートカットを使う:
    • 切り取り:コマンド + x
    • コピー:コマンド + c
    • 貼り付け:コマンド + v
  2. 次のいずれかをした後に表示されるメニューから、「切り取り」、「コピー」、または「貼り付け」をクリックしてください:
    • トラックパッドを2本指で同時にタップ。
    • コントロールキーを押しながら、トラックパッドを1本指でタップ。
    • Mac画面上部のメニューバーにある「編集」をクリック。
    • 左右にボタンがあるマウスを使っている場合は、右ボタンをクリックします。

アクションを元に戻す、やり直す

  • アクションを元に戻すには、コマンド + zを押すか、またはアプリのメニューバーから「編集 > 元に戻す」をクリックしてください。
  • アクションをやり戻すには、コマンド + シフト + zを押すか、またはアプリのメニューバーから「編集 > やり戻す」をクリックしてください。

入力モードでテキストをハイライト

  • 入力モードに入るには、 をクリックしてください。
  • 単語を選択するには、対象をダブルクリックします。
  • 複数の単語を選択するには、クリック&ドラッグしてください。
  • ハイライトするには、選択したテキストを右クリックするか、コマンド + Ctrl + hのキーボードショートカットを使います。
  • ハイライトの色を変更またはハイライトを削除するには、ハイライトしたテキストをCtrlを押しながらクリックし、「ハイライトの編集」をクリックしてください。

テキストのスタイル

入力スタイルパネルでは、テキストのフォント、大きさ、色、スタイルを変更できます。

  • スタイリングパネルを開くには、 をクリックしてください。
  • このパネルからフォント、大きさ、スタイル、アウトライン、色を選択します。
  • 標準設定のフォントを設定するには、Mac画面上部で「Notability > 環境設定...」をクリックします。

テキストボックス

テキストボックスは、ノートのどこにでも配置できます。テキストボックスはフォームの記入やPDF、パワーポイントの注釈付けに特に便利です。

テキストボックスを追加するには、まずテキストボックスを追加したい場所にカーソルを置きます。次に、以下のいずれかをした後で表示されるメニューから「テキストボックスの挿入」をクリックします:

  • 2本指でタップ:トラックパッドを1度に2本の指でタップします。
  • Ctrl + クリック:コントロールキーを押しながら1本指でトラックパッドをタップします。
  • 右クリック:左右にボタンがあるマウスを使っている場合は、右ボタンをクリックします。
  • Macの画面上部のメニューバーにある「編集」をクリックします。

テキストボックスを移動または大きさを変更するには:

  • テキストボックスを選択するには、選択した入力ツールでクリックします。
  • ドラッグハンドルを使って、テキストボックスの大きさを変更します。
  • ボックスの上にある長方形を使って、テキストボックスを移動します。
  • テキストボックスを削除するには、テキストボックスをクリックし、キーボードのDeleteキーで削除します。

チェックリスト

チェックリストを追加するには、スタイリングパネルのリストメニューから note-btn-listsChecklist_2x.png を選択してください。

アウトライン

考えをまとめて、情報をアレンジするのに非常に便利です。

  • スタイリングパネルで、アウトラインのタイプを選択してください。
  • 箇条書きまたは番号をふった行を追加するには、Returnキーを押します。
  • 箇条書きまたは番号をふった行をインデントするには、Tabキーを押します。
  • 行をアウトデントするには、アウトデントしたい行にカーソルを置き、シフト + Tabキーを押します。

テキストの追加

テキストをノートにドラッグ&ドロップできます。

  1. ウェブページなど別の場所からテキストを選択します。
  2. 開いた状態のノートにカーソルを移動させながらテキストを長押しします。
  3. 開いた状態のノートの上でカーソルをリリースします。
  4. 選択して内容が、ノートに追加されます。
他にご質問がございましたら、リクエストを送信してください